28 de jul de 2009

Alternativa para problemas com o Kompozer 0.7.10

Vários usuários estão relatando problemas com o Kompozer 0.7.10 (que é a versão estável disponível nos repositórios).

A solução que encontrei foi desinstalar o pacote da versão estável e utilizar a que ainda está em Alpha (em desenvolvimento).

O Kompozer 0.8 alpha4 está disponível no site oficial, onde podem ser baixados pacotes rpm ou tar.gz:

http://kompozer.net/download.php


Ou ainda nos repositórios do Debian:

1. Instale primeiro a dependência (kompozer-data):

http://packages.debian.org/squeeze/all/kompozer-data/download

2. Depois o Kompozer:

http://packages.debian.org/squeeze/i386/kompozer/download


A escolha do tipo do pacote, claro, deve ser feita de acordo com sua Distro.
Esta versão ainda não foi traduzida para o português!

0 comentários